Back to overview
Glowcose API Stability
Nov 26 at 04:12pm HST
Affected services
glowcose.io
Resolved
Nov 30 at 03:33am HST
We have finished rolling out the recent updates and performance has returned to normal. We consider this incident resolved, but we will continue tuning the system to ensure we are providing the fastest and most reliable experience possible.
Affected services
Created
Nov 26 at 04:12pm HST
We are currently releasing updates to fix recent connection issues and improve speed. The main features should be working better immediately, with final adjustments completing over the next 24-48 hours. We are watching the system closely to ensure everything runs smoothly.
Affected services